bug-lilypond
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

fontforge version detection fails during build


From: Markus Oehme
Subject: fontforge version detection fails during build
Date: Fri, 31 May 2019 20:27:43 +0200
User-agent: Wanderlust/2.15.9 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.8 Emacs/26 (x86_64-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

Hello,

I have the same problem reported by Kyrylo Shpytsya a month ago. The version
detection for fontforge fails during the build despite fontforge being
installed.

ERROR: Please install required programs:  /usr/bin/fontforge >= 20110222 
(installed: )

I'm using Gentoo ~amd64. I have fontforge-20190317 and lilypond-2.19.80
installed and trying to rebuild lilypond fails. There exists a Gentoo bug
for this issue at [1] (not by me).

Please let me know if you need any additional information

           Markus

[1] https://bugs.gentoo.org/681630

-- 
For instance, on the planet Earth, man had always assumed that he was more
intelligent than dolphins because he had achieved so much---the wheel, New
York, wars and so on---while all the dolphins had ever done was muck about
in the water having a good time. But conversely, the dolphins had always
believed that they were far more intelligent than man---for precisely the
same reasons. (Douglas Adams, The Hitchhikers Guide to the Galaxy.)



reply via email to

[Prev in Thread] Current Thread [Next in Thread]