[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bug-mailutils] New boostrap build error

From: d.henman
Subject: Re: [bug-mailutils] New boostrap build error
Date: Sat, 09 Feb 2008 07:55:30 +0900

I still get the same error.  See below.  I did notice as the bootstrap process 
was running the following message.  Do you think this might have some affect on 
the problem?

---- Extract from bootstrap process output....

You should add the contents of `/usr/share/aclocal/libtool.m4' to `aclocal.m4'.
Putting files in AC_CONFIG_AUX_DIR, `scripts'.
./bootstrap: aclocal --force -I m4 ...
/usr/share/aclocal/libmcrypt.m4:17: warning: underquoted definition of 

>> d.henman <address@hidden> ha escrit:
>> I ran into the following problem in trying to make the latest cvs mailuitils.

>This has already been fixed. Please, try cvs update.

Making all in po
make[2]: Entering directory `/usr/cvs/mailutils/po'
make mailutils.pot-update
make[3]: Entering directory `/usr/cvs/mailutils/po'
make[3]: *** No rule to make target `../mailbox/muerrno.c', needed by 
`mailutils.pot-update'.  Stop.
make[3]: Leaving directory `/usr/cvs/mailutils/po'
make[2]: *** [mailutils.pot] Error 2
make[2]: Leaving directory `/usr/cvs/mailutils/po'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/cvs/mailutils'
make: *** [all] Error 2
make error... exiting script.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]