[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: error libopen-rte.so.7

From: Eli Zaretskii
Subject: Re: error libopen-rte.so.7
Date: Sat, 19 Jul 2014 17:11:33 +0300

> Date: Sat, 19 Jul 2014 17:28:42 +0530
> From: Manoharan <address@hidden>
> I am getting the below error while executing "./abyss-1.3.6/bin/abyss-pe np=8 
> k=64 name=ecoli in='reads1.fq reads2.fq'" in ubuntu 12.04.
> Error:
> "/usr/local/bin/mpirun -np 8 ABYSS-P -k64 -q3 --coverage-hist=coverage.hist 
> -s ecoli-bubbles.fa  -o ecoli-1.fa reads1.fq reads2.fq
> /usr/local/bin/mpirun: error while loading shared libraries: 
> libopen-rte.so.7: cannot open shared object file: No such file or directory
> make: *** [ecoli-1.fa] Error 127"
> I also tried abyss-1.5.2 version but still it output the same error.

This has nothing to do with Make.  Evidently, your ABySS installation
is incomplete or broken: it needs the libopen-rte shared library, but
cannot find it.  Perhaps you failed to install some dependency of

reply via email to

[Prev in Thread] Current Thread [Next in Thread]