[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-moe] F1 Help

From: Antonio Diaz Diaz
Subject: Re: [Bug-moe] F1 Help
Date: Thu, 17 Apr 2008 16:24:36 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7.11) Gecko/20050905

D. E. Evans wrote:
I tried moe 0.9 at the text console of a FC8 laptop, hit F1 for help
and got "[A" character.  I then tried F1 from within Gnome from XTerm,
and got a "P" character.  I opened Gnome-Terminal, and of course got
the gnome-terminal help from F1.

Without getting into F1 being a bad choice for help, what is it that
I'm missing about accessing the help?

From version 0.8, Moe accepts Control-H as help key also. It is in the manual and was also announced here http://lists.gnu.org/archive/html/bug-moe/2007-01/msg00000.html


PD. I think F1 is a fine choice for a help key and I also think it is a bug for any terminal emulation program to intercept keys for its own use.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]