[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

fails to build under Solaris 10/Sparc

From: Peter Kruse
Subject: fails to build under Solaris 10/Sparc
Date: Thu, 20 Oct 2011 17:21:41 +0200


trying to build latest ncurses 5.9 with all patches applied I get this error:

2011-10-20 17:16:26 In file included from ../ncurses/./tty/hardscroll.c:148:0:
2011-10-20 17:16:26 ../ncurses/curses.priv.h:828:25: error: 'dbdLAST'
undeclared here (not in a function)
2011-10-20 17:16:26 make[1]: *** [../obj_s/hardscroll.o] Error 1
2011-10-20 17:16:26 make: *** [all] Error 2

(The timstamps were added by my build tool)

It seems that the patches starting from 20111001 are responsible for this.
I'm using gcc 4.6.1 with configure options:
-q --with-shared --includedir=%(prefix)s/include

and makeflags:

-s LIBTOOLFLAGS=--silent CXXLIBS=-lintl



reply via email to

[Prev in Thread] Current Thread [Next in Thread]