[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNU Parallel Bug Reports --transferfile not working when following s

From: Ole Tange
Subject: Re: GNU Parallel Bug Reports --transferfile not working when following section 8.2 (Transfer files) instructions
Date: Sat, 23 Oct 2021 20:41:47 +0200

On Sat, Oct 9, 2021 at 12:33 AM Juan León <juanleong837@outlook.com> wrote:
> Hi, I think I just found out what's the issue to be solved. In both 
> "GNU_Parallel_2018.pdf" and "parallel_tutorial.pdf" files which I am 
> following (downloaded from https://www.gnu.org/software/parallel/), the 
> instruction for setting the passwordless ssh login is to execute:
> ssh-keygen -t dsa; ssh-copy-id $SERVER1
> However, some web entries related to ssh login use "ssh-keygen -t rsa" and 
> this page for example says the following at the very end:
> "DSA keys no longer function on servers running Bionic. Ubuntu Bionic runs 
> SSH version 7.6p1. DSA keys are not available on this version."

I just tested on both https://app.vagrantup.com/ubuntu/boxes/bionic64
and https://app.vagrantup.com/generic/boxes/ubuntu1804

dsa worked on both of them, so it is unclear what you experience.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]