[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: invalidate: busy buffer

From: Andrew Clausen
Subject: Re: invalidate: busy buffer
Date: Mon, 25 Mar 2002 18:31:17 +1100
User-agent: Mutt/1.3.17i

Hi Alexey :)

On Mon, Mar 25, 2002 at 08:28:58AM +0300, Alexey Promokhov wrote:
> I have Parted 1.4.24, linux kernel 2.4.17.
> When I run:
> parted /dev/hda print
> I get this messages from kernel:
> invalidate: busy buffer
> invalidate: busy buffer
> invalidate: busy buffer

Hmmmm, I should backport the 1.6.x fixes here.  (It isn't usually
a problem, just it can tickle some ext2 bugs...)

> There is a lot of such messages. But they are don't appears when I loaded
> linux with init=/bin/sh.

That's probably because your init scripts enable such messages,
which are disabled (?) by default.

> I'm just tried to insert parted execution in /etc/rc.d/rc.S. Messages
> appears only if parted has been started after root filesystem has been
> remounted in read-write mode.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]