[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Forceful umount or parted help?

From: Zlatko Savic
Subject: Forceful umount or parted help?
Date: Thu, 28 Mar 2002 22:44:18 -0500

Hey everyone, I used the 'rescue' option from the Mandrake Install (8.1) CD and after it was loaded and all partitions were mounted, I tried to unmount my /dev/hda5, which is my root during normal usage. However, the response was that the 'device or resource is busy'. I tried
umount -f /dev/hda5 but without any success.
I am trying to unmount all linux partitions on my hd so that I can move them from one place (sector) to another (sector) using 'parted' which is included in the rescue mode. I tried using parted to move my /dev/hda5 (my root dir) but it gave a message about the device not being unmounted and that I should run e2fsck. I ran it, it all seems fine but all I want is to unmount the partition while i'm in the rescue mode from the install cd. That should not be really a problem since the temporarily created system works from /dev/ram3, which is a little piece of my memory, with all the tools available.
Any ideas how to go about this?

Thanks to all helpers out there!
Zlatko Savic

reply via email to

[Prev in Thread] Current Thread [Next in Thread]