[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

can't resize a fat32 partition?

From: Lo'oRiS il Kabukimono
Subject: can't resize a fat32 partition?
Date: Thu, 7 Nov 2002 12:03:24 +0100

i booted with latest parted boot disks, and tried resizing down a fat32
partition. that partition position is more or less 500-2400, but it has,
more or less 1000MB free.

so i tried resizing down to 500-1400, but parted told that it was already
the minimum size. i made some tried (scandisk), but they couldn't help.

so i reboot to write this mail, and wanted to paste precisely the errors,
so i just run parted - 1.4.24 , i thought "if 1.6.x can't, even previus
versions will not be able to resize - and tried to rezize that partition.

it worked. it resized.

now, i've no idea of what could i tell you to help find where was the
problem... tell me what you need to know :)

"Windows is definitely not compatible with me"
 - Hein Zelle
                            . /\ °
Real Name: Lorenzo Petrone   <* >
Web: lano.webhop.net          \/ ·

reply via email to

[Prev in Thread] Current Thread [Next in Thread]