[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Ðåvìd J . Ðêl Vã||ë
Subject: help
Date: Thu, 14 Aug 2003 00:35:47 -0400

Hi, I just recently downloaded red hat linux 9 and, I installed it the first time in a black 3GB hard drive I have, everything went well but when it was loading all it did was stay in a black screen with some green oks and the last thing said was, updating something about hardware, now, I ran setup again and deleted all the partitions manually and created new ones, and then some error came up about the swap file partition being inconsistent, I supposed I had to format the partitions, but it didn't give me that option in the setup, I tried doing it manually with the mke2fs command but it can't read the partitions and now I come back to windows and I can't reformat my HD and it says it has 700GB of space. What can i do to install linux again or to get my HD back to work with windows if i can't install linux? Thanks

reply via email to

[Prev in Thread] Current Thread [Next in Thread]