[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gparted] cfdisk FATAL ERROR after gparted use

From: solsTiCe
Subject: Re: [gparted] cfdisk FATAL ERROR after gparted use
Date: Mon, 31 Jul 2006 09:43:18 +0200
User-agent: KNode/0.10.2

so at last, it works now. 

the extended partition of hda5 had its first sector set to 1. 
So this means that the epbr of the next extended partition (hda6) was in the
Boot record of hda4 ! 

when i was trying to change that manually. i was changing to the correct
value but in the wrong place. 

by the way, i fixed it up with booting from  a live-cd and using a usb-key.
sfdisk -d /dev/hda>hda.out
where hda.out is in on my usb key.
sfdisk /dev/hda -O backup.hda<hda.out
to simply rewrite the partiton table saved as hda.out
the backup.hda is a backup (made on my usb key too) in case something goes

i wonder if i will really use any parted or gparted in the future now ... 
i can't be sure than gparted caused that because i used fdisk to recreate
hda5... but 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]