[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: "Parted" to shrink the ext2 volume

From: Andrew Clausen
Subject: Re: "Parted" to shrink the ext2 volume
Date: Mon, 4 Sep 2006 22:14:04 +1000
User-agent: Mutt/1.5.6+20040907i

Hi again,

This is strange behaviour.  The ext2 code isn't in very good shape
(AFAIK, it hasn't been updated to deal with new features such as
directory indexes).  It would be nice if we could just retire it, and
use the e2fsprogs code instead.

dumpe2fs can tell you what features you have enabled.

I've never seen the first error message you gave me.

I'd suggest putting a breakpoint on the place it is issued, and
getting a backtrace.  (You'd need debug info...)


On Mon, Sep 04, 2006 at 03:20:57PM +0530, P M, Priya (STSD) wrote:
>    Hi,
>    I am trying to use "parted" utility ( downloaded the code and compiled
>    myself) to grow/shrink the ext2 volume. I have Redhat linux system and
>    when I tried to grow the ext2 partition, I got an error "The size is
>    outside the partition location". When I tried to shrink the ext2 partition
>    it says "the filesystem feature is not enabled". Could you please help me
>    to find out what am I missing here?
>    Thanks a lot
>    Awaiting your reply
>    Thanks
>    Priya

reply via email to

[Prev in Thread] Current Thread [Next in Thread]