[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-wget] Wget timestamping issue

From: karl westwood
Subject: [Bug-wget] Wget timestamping issue
Date: Wed, 23 Dec 2009 16:43:21 +0000
User-agent: Microsoft-Entourage/


I have an issue with timestamping. It seems to be ignored, meaning the file
is always downloaded:

I run this command first time:

wget --no-check-certificate --timestamping -r --http-user="xxx"
"http://sunsolve.sun.com/pdownload.do?target=10_x86_Recommended.zip"; -O

The command runs and the file is downloaded successfully.

I run the same command again and it downloads the file again. I was
expecting it to say file is not newer and therefore not download.

Is there a bug? Is it a timezone issue? I’m in london downloading from a
server in USA.


Karl Westwood | Server Group Manager
111 Buckingham Palace Road, London, SW1W 0DT
email: address@hidden
direct: 020 7931 2248  |  mobile: 07836 256652

reply via email to

[Prev in Thread] Current Thread [Next in Thread]