[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chicken-users] current cvs error?

From: Felix Winkelmann
Subject: Re: [Chicken-users] current cvs error?
Date: Thu, 12 Jun 2003 10:56:16 +0200
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530

Peter Keller wrote:
On Thu, Jun 12, 2003 at 08:55:40AM +0200, Sven Hartrumpf wrote:

On 12 Jun 2003, Peter Keller <address@hidden> wrote:

I checked out the current cvs sources(as of the time of this message)
and bootstrapped against a chicken 1.9 revision and when I tried to use
the interpreter, I got this:

AFAIK, current CVS should be bootstrapped against chicken 1.10.
Please note that 1.10 contains at least two bugs (minor, not affecting
bootstrapping), so you should use 1.10 only for boostrapping.

Unfortunately, moving to bootstrapping with 1.10 didn't fix the problem. I
get the same error.

This looks like the bootstrapping got somehow messed up.
When you unpack 1.10 and build it (from .c sources),
does ./csi work correctly?

Then try a fresh build from CVS (as Sven suggested), this
should work fine.

I apologize for the complicated bootstrapping. I have added
a new core form (##core#app) and that unfortunately started the
whole hassle. I will make a new tarball available ASAP.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]