[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem with config.guess

From: Amit Saini
Subject: problem with config.guess
Date: Sat, 7 Jul 2012 18:18:59 +0900

i ran config.guess file with my emulater(desume) i also updated it but still 
same error message is displayed help me .
when i run the config.guess in command terminal the result is as follows:
This script, last modified 2009-06-10, has failed to recognize
the operating system you are using. It is advised that you
download the most up to date version of the config scripts from;a=blob_plain;f=config.guess;hb=HEAD

If the version you run (./config.guess) is already up to date, please
send the following data and any information you think might be
pertinent to <address@hidden> in order to provide the needed
information to handle your system.

config.guess timestamp = 2009-06-10

uname -m = i686
uname -r =
uname -s = Linux
uname -v = #1 SMP Thu May 27 10:56:32 EST 2010

/usr/bin/uname -p = 
/bin/uname -X     = 

hostinfo               = 
/bin/universe          = 
/usr/bin/arch -k       = 
/bin/arch              = 
/usr/bin/oslevel       = 
/usr/convex/getsysinfo = 

UNAME_VERSION = #1 SMP Thu May 27 10:56:32 EST 2010
configure: error: cannot guess build type; you must specify one

I am also sendng the file alongwith .
Amit Saini <address@hidden>

Attachment: config.guess
Description: Binary data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]