config-patches
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Cannot guess build type (using updated config.guess)


From: arthur.zwaenepoel
Subject: Cannot guess build type (using updated config.guess)
Date: Wed, 17 Aug 2016 09:02:41 +0000

Dear,

I am experiencing some troubles using config.guess. As I have already updated the config.guess (and config.sub) file and consulted online help, I'm reporting the error here. I am trying to install Libmad-0.15.1b. I'm running Cygwin (Cygwin_NT-6.3) on my 64 bit Acer Notebook (running windows 8 natively). You can find the error message below. Thanks in advnce and excuse me if this is due to a misunderstanding on my part.

Kind regards,
Arthur Zwaenepoel

--------------------------------------------------------
./config.guess: unable to guess system type

This script (version 2016-05-15), has failed to recognize the
operating system you are using. If your script is old, overwrite
config.guess and config.sub with the latest versions from:


If ./config.guess has already been updated, send the following data and any
information you think might be pertinent to address@hidden to
provide the necessary information to handle your system.

config.guess timestamp = 2016-05-15

uname -m = x86_64
uname -r = 2.5.2(0.297/5/3)
uname -s = CYGWIN_NT-6.3
uname -v = 2016-06-23 14:29

/usr/bin/uname -p = unknown
/bin/uname -X     =

hostinfo               =
/bin/universe          =
/usr/bin/arch -k       =
/bin/arch              = x86_64
/usr/bin/oslevel       =
/usr/convex/getsysinfo =

UNAME_MACHINE = x86_64
UNAME_RELEASE = 2.5.2(0.297/5/3)
UNAME_SYSTEM  = CYGWIN_NT-6.3
UNAME_VERSION = 2016-06-23 14:29
configure: error: cannot guess build type; you must specify one
‚Äč


reply via email to

[Prev in Thread] Current Thread [Next in Thread]