[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

./configure Trouble

From: Harvey, Nick
Subject: ./configure Trouble
Date: Mon, 16 Oct 2017 17:23:46 +0000

Good afternoon, I am having trouble getting the up to date version of config.guess/config.sub to update although i have already run these two lines of code

wget -O config.guess';a=blob_plain;f=config.guess;hb=HEAD'
wget -O config.sub ';a=blob_plain;f=config.sub;hb=HEAD'

and they worked and saved to the respective files. I still get the problem down below when running ./configure


config.guess timestamp = 2003-07-02

uname -m = x86_64
uname -r = 2.9.0(0.318/5/3)
uname -s = CYGWIN_NT-6.1
uname -v = 2017-09-12 10:18

/usr/bin/uname -p = unknown
/bin/uname -X     =

hostinfo               =
/bin/universe          =
/usr/bin/arch -k       =
/bin/arch              = x86_64
/usr/bin/oslevel       =
/usr/convex/getsysinfo =

UNAME_RELEASE = 2.9.0(0.318/5/3)
UNAME_VERSION = 2017-09-12 10:18
configure: error: cannot guess build type; you must specify one
Any help would be much appreciated!


Nick Harvey
The Ohio State University | Material Science Engineering Major
The Ohio State University Department of Engineering Education | 1221 Lead UTA, SILT,  & Chemistry Undergraduate Research | Woodward Group

reply via email to

[Prev in Thread] Current Thread [Next in Thread]