[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Error config.guess and config.sub

From: Florian RUEN
Subject: Error config.guess and config.sub
Date: Tue, 17 Dec 2019 21:53:11 +0000


I'm trying to build a C++ program (from AWS), but the build failed due to the following error:
configure:error: cannot guess build type; you must specify one

The informations says that I need to update config.guess and config.sub, so I download most update files and put them in /usr/share/automake1.15 (files from 2010-09-10 for config.guess and from 2019-06-30 for config.sub). After i try again to build, but same error, and the error say the timestamp is still the same (old config.guess timestamp)

Do you have an idea ? Maybe /usr/share/automake1.15 isn't the correct location for new files ?

Here is the systems informations:

uname -m = aarch64
uname -r = 4.9.140-tegra
uname -s = Linux
uname -v = #1 SMP PREEMPT Tue Nov 5 13:43:53 PST 2019
/usr/bin/uname -p =
/bin/uname -X     =
hostinfo               =
/bin/universe          =
/usr/bin/arch -k       =
/bin/arch              =
/usr/bin/oslevel       =
/usr/convex/getsysinfo =

Thanks for your help,

Florian RUEN

Sent from Mailspring
reply via email to

[Prev in Thread] Current Thread [Next in Thread]