[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Citadel email server install failure

From: Stan Anderton
Subject: Re: Citadel email server install failure
Date: Tue, 10 Nov 2020 22:14:43 -0700

I have previously installed this successfully on a Raspberry Pi 3 which recently died.  I have tried unsuccessfully to install on my new Pi 4 4GB a few times.  I have updated, upgraded, did a dist-upgrade, and I get the same results.  I even tried to put the SD card from the Pi 3 into the Pi 4 as I read that it should work, but no go.

Here is what I see upon the failure:

If the version you run (./config.guess) is already up to date, please
send the following data and any information you think might be
pertinent to <> in order to provide the needed
information to handle your system.

config.guess timestamp = 2008-01-23

uname -m = aarch64
uname -r = 4.19.127v64
uname -s = Linux
uname -v = #1 SMP PREEMPT Fri Jun 12 22:09:51 CEST 2020

/usr/bin/uname -p =
/bin/uname -X     =

hostinfo               =
/bin/universe          =
/usr/bin/arch -k       =
/bin/arch              =
/usr/bin/oslevel       =
/usr/convex/getsysinfo =

UNAME_RELEASE = 4.19.127v64
UNAME_VERSION = #1 SMP PREEMPT Fri Jun 12 22:09:51 CEST 2020
configure: error: cannot guess build type; you must specify one
 Citadel Easy Install is aborting.
 The last few lines above this message may indicate what went wrong.
 Linux Debian 10.6( 4.19.127v64 aarch64) 

I hope this helps.

-Stan Anderton

reply via email to

[Prev in Thread] Current Thread [Next in Thread]