[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Debian-sf-users] LDAP again.

From: Tim Uckun
Subject: [Debian-sf-users] LDAP again.
Date: Fri, 25 Jan 2002 13:10:42 -0700

I know this keeps cropping up but..

Apparently I am unable to connect to the ldap server via PAM.
Symptom is very long log in times (more then a minute). I also tested it with ldapsearch -x 'uid=admin'
which gave the error message ldap_bind: Can't contact LDAP server.

I know slapd is running because I can see it in ps and lsof | grep LISTEN shows it too.

I have the ldap server listed as an IP address in pam_ldap.conf
host my.ip.address I also tried it with

I also tried the URI method in both pam_ldap.conf and ldap.conf.

I made sure hosts.allow was set to slapd: ALL and ldap: ALL (just in case)

What could possibly be causing ldapsearch to not find it? This is driving me nuts

Tim Uckun
US Investigations Services/Due Diligence

reply via email to

[Prev in Thread] Current Thread [Next in Thread]