[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Denemo-devel] install help required

From: wjm
Subject: [Denemo-devel] install help required
Date: Thu, 04 Apr 2013 11:16:39 +1300
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20130308 Thunderbird/17.0.4

When installing Denemo the configure program exits with an error message:-
checking for FLUIDSYNTH... no
configure: error: Package requirements (fluidsynth >= 1.0.8) were not met:
No package 'fluidsynth' found

However, the system command 'which fluidsynth' gives the following:-

Its version number is:-
FluidSynth version 1.1.5

Can you provide a reasonably full help for this, please?
You are dealing with someone with no familiarity with the inner workings of source compilation. :)

The system here is:-
Ubuntu 12.10

Many thanks,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]