[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Denemo-devel] MIDI in does not work

From: Andreas Schneider
Subject: Re: [Denemo-devel] MIDI in does not work
Date: Sun, 09 Mar 2014 17:27:07 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20131103 Icedove/17.0.10

Am 09.03.2014 14:48, schrieb Richard Shann:
> On Sun, 2014-03-09 at 10:49 +0100, Andreas Schneider wrote:
>> On Debian testing, MIDI in does not work anymore. Although my USB MIDI
>> interface is selected in the preferences dialog (with the portmidi
>> backend) as it always was, and Input is set to Midi in, nothing happens
>> when I play notes on the piano.
> Have you tried it twice? On my machine whenever I build a new version it
> fails to find the audio backend and falls back to dummy. When I stop and
> re-run denemo it works. (Some Alsa initialization?). This problem is
> audio playback, not sure about MIDI in for that case - do you still have
> playback working?

I tried it several times, and I also tried to configure MIDI input to
something else and back, without success. Playback works fine, though.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]