[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: now no denemo

From: aaron mehl
Subject: Re: now no denemo
Date: Sun, 30 Aug 2020 16:47:37 -0400

Yeah I used your packages and part of the issue seems to be it wanting older versions of dependencies as well
Building dependency tree      
Reading state information... Done
Note, selecting 'denemo' instead of './denemo_2.4.0_amd64.deb'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 denemo : Depends: libfluidsynth1 (>= 1.1.6-4~) but it is not installable
          Recommends: denemo-doc (= 2.4.0) but 2.4.2 is to be installed
E: Unable to correct problems, you have held broken packages.
 but doing this from a repository would make this so much easier.

Thanks for your help,
Sent from Mailspring, the best free email app for work
On Aug 30 2020, at 4:42 pm, Andreas Schneider <> wrote:
As I wrote to this list on 15th August, my automated Debian builds fail
since 4th August due to a compiler error. It looks like that this has
been introduced by a commit on 3rd August. Richard, do you have a
suggestion how to solve that issue?
However, the last build from 3rd August does work for me. What error do
you encounter?


On 2020-08-30 19:36, aaron mehl wrote:
> I used the .deb pacakges to install the latest denemo but something is
> broken/wrong. Now no Denemo :(
> Is there a repository I can add?
> I am using the latest Linux Mint.
> But any debian  should do the trick.
> Aaron

reply via email to

[Prev in Thread] Current Thread [Next in Thread]