[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 17 & 20 November Downloads

From: Joe Wilkinson
Subject: Re: 17 & 20 November Downloads
Date: Tue, 30 Nov 2021 12:28:18 +0000
User-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Thunderbird/91.3.2

Hi Richard,
I may have found it.
I have McAfee virus protection on my PC, courtesy of BT.
I downloaded the 2.5 Version from the website and it Typeset fine
When I tried extracting the Nov30 download using the Windows Extract as opposed to 7-Zip I got a message to say that I had been protected from an unspecified threat!
I then tried unzipping with 7Zip and had no such response. But when I tried to run denemo I got the usual messages AND a pop-up from McAfee to say it had protected me again.
The file it reports as a problem is gspawn-win32-helper.exe
I  replaced this file from a working version ( the 2.5 version) and a simple scale typeset.
It gave 2 reassuring messages about trying to load files and there being no error - see below for one.
Best wishes


On 28/11/2021 09:08, Richard Shann wrote:
On Sat, 2021-11-27 at 10:47 +0000, Joe Wilkinson wrote:
Hi Richard,
I am not running with Admin privileges. Too dangerous!!
I did copy the Nov22 unzipped download to a memory stick and tries it
a friend's PC.
It could be that if the fault is with my PC the version had already
contaminated since on initiating the batch file denemo immediately
the default .denemo file, opened the Typeset window and refused to 
What exactly was the symptom? - when I tested on a new non-admin
account I was convinced it was failing when the Print View remained
gray for several minutes ... eventually it typeset the blank score.
What I noticed was that it had created cached fonts for LilyPond. After
that it typeset at a more reasonable speed.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]