[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Discuss-gnuradio] configure woes

From: H. R. Myler (@ pbLULU)
Subject: RE: [Discuss-gnuradio] configure woes
Date: Thu, 03 Apr 2003 16:20:58 -0600

I am watching this exchange with interest since my problems have been similar. It may be that when it builds on RH8 it will do likewise on Mac OS X.

At 1:37 PM -0800 4/3/03, Ettus, Matt wrote:
I just tried on a nother rh8 box, and  I also get the same warnings, but
configure completes (no infinite loop).  The makefile then fails, though.
It is using automake v 1.6.3

I just noticed that my rh8 machines have the following rpms installed --


The version-specific executable files are all xxx-1.4, xx-1.5, and xxx-1.6

 -----Original Message-----
 From: 'Eric Blossom' [mailto:address@hidden
 Sent: Thursday, April 03, 2003 1:26 PM
 To: Ettus, Matt
 Cc: address@hidden
 Subject: Re: [Discuss-gnuradio] configure woes

 On Thu, Apr 03, 2003 at 01:21:19PM -0800, Ettus, Matt wrote:
 > > Matt, is this new behavior, or did it have the same problem before
 > > building on RH8.
 > This has always happened when trying it on my RH8 system
 (the laptop).  The
 > error messages have changed recently, but not the overall behavior.


 It appears that the problem is actually related to automake 1.6.1.
 I tried using autoconf 2.53 with automake 1.4-p6 and that worked fine.
 I got the same warnings, but ./configure actually worked.

 I'll keep looking...

 > Eric

reply via email to

[Prev in Thread] Current Thread [Next in Thread]