[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Discuss-gnuradio] usrp* example consolidation

From: Robert McGwier
Subject: RE: [Discuss-gnuradio] usrp* example consolidation
Date: Sat, 26 Feb 2005 12:17:40 -0000


For many of the new directories, I had to do touch configure.ac
and buildit manually.  for-all-dirs would fail, period.
gr-gsm-vocoder is a particularly example.  It would never get
passed the "no makefile.in"  error with for-all-dirs.  I
tried doing

for-all-dirs touch configure.ac

this worked on some directories but I would still get a makefile.in
failure always in the gsm vocoder directory.  On those directories,
if I went into the directory and did touch configure.ac and then
used ../buildit, it always worked!  Single exception:  gr-usrp.
There I had to do touch configure.ac and ../buildit 3 times and
then it finally made.

This is not a time shift problem, this is a bug.

I have a true SMP machine (dual Athlon MP).  Can this have anything
to do with it?  SUSE 9.2 and for those packages that the build tools
complained I had no version, or not the "latest version", I went to
the respective project sites and got the latest and greatest.

While I am whining, what is with this underquoted AM_PATH_CPPUNIT
and underquoted AM_PATH_AVIFILE warning message?  Is it serious? What
exactly does it mean?


-----Original Message-----
From: address@hidden
[mailto:address@hidden Behalf
Of Eric Blossom
Sent: Saturday, February 26, 2005 12:57 AM
To: address@hidden
Subject: [Discuss-gnuradio] usrp* example consolidation


I've just consolidated the three gnuradio-example usrp directories
into one: usrp.


Discuss-gnuradio mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]