[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] GnuRadio build dependencies

From: Larry Doolittle
Subject: Re: [Discuss-gnuradio] GnuRadio build dependencies
Date: Fri, 6 Jan 2006 19:23:01 -0800
User-agent: Mutt/1.5.11

John et al. -

On Fri, Jan 06, 2006 at 08:36:08PM -0500, John Ackermann N8UR wrote:
> BTW -- one of the challenges with Debian is that the automake version
> that's installed by default is 1.4.  I don't know why they continue to
> include such an ancient version.  You need to uninstall 1.4 and install
> 1.9 (which is available as "automake1.9") and then things seem to work
> from the tools perspective.

apt-cache search automake
apt-get install automake1.9
man update-alternatives
update-alternatives --set automake /usr/bin/automake-1.9

No need to delete automake1.4.  It's the Debian way.  ;-)

    - Larry

Attachment: signature.asc
Description: Digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]