[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] Re: Yet another installation problem

From: Elaine Garbarine
Subject: [Discuss-gnuradio] Re: Yet another installation problem
Date: Tue, 21 Feb 2006 13:55:31 -0500
User-agent: Microsoft-Entourage/

I know this is an old message to resurrect but I wanted to let you guys know
I found out what the problem was incase anyone comes across this problem in
the future.

I took a look at Makefile.am in gr-usrp/src and it looks for gnuradio.i by
checking the following:


For one reason or another none of the environmental variables I had set were
pointing the makefile in the correct direction.  To fix this I included an
additional environmental variable set for the path where /swig/gnuradio.i
could be found as follows:

Export GNURADIO_CORE_INCLUDEDIR=/usr/gr/include/gnuradio

This fixed my issue and gr-usrp completed make and make install without any
other problems.


On 1/4/06 11:20 AM, "Elaine Garbarine" <address@hidden> wrote:

> This time I'm attempting a Red Hat install of GNU Radio and I've got the core
> and gr-wxgui installed without any problems.  I've also got the usrp module
> installed with no errors or issues.
> I'm attempting to install the gr-usrp module and I'm running into the
> following error when I attempt "make"
> make[1]:***No rule to make target '/swig/gnuradio.i', needed by 'usrp0.cc'.
> Stop
> Has anyone come across this before?
> -Elaine

reply via email to

[Prev in Thread] Current Thread [Next in Thread]