[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] new tarballs

From: Luis Simoes
Subject: [Discuss-gnuradio] new tarballs
Date: Wed, 05 Apr 2006 18:12:06 +0200
User-agent: KMail/1.8

Hi all,

I tried to use benchmark_gmsk_rx.py and i noticed that my system does not have 
all the usrp stuff receive_path.py uses. So I install the usrp-011 and the 
gr-usrp-0.7 package and uninstall the previous ones (usrp-0.8 and 
gr-usrp-0.5). After finishing (I am still running on gnuradio-cor 2.6) I 
tried to start benchmark again and this traceback error report came out:
Using RX d'board A: TV Rx
len(rx_chan_coeffs) = 63
>>> gr_fir_fff: using 3DNow!
Traceback (most recent call last):
line 230, in _check_port
    if signature.max_streams () == -1: # infinite
AttributeError: 'PySwigObject' object has no attribute 'max_streams'

I have seen some messages posted here in this mailing list. In all cases it 
was a problem with swig. I reinstalled SWIG (I am using version 1.3.24) and 
then gnuradio-core 2.6. No result.
I uninstalled core 2.6 and after reinstalling SWIG I have installed the new 
core 2.7 No result.
I build everything from tarballs and not from cvs and until today everything 
worked fine.

If someone have had this problem or similar in the past, please help!...

Thanks in advance...

reply via email to

[Prev in Thread] Current Thread [Next in Thread]