[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] help installing SUSE 10

From: Garrett Mcgrath
Subject: [Discuss-gnuradio] help installing SUSE 10
Date: Thu, 6 Apr 2006 13:03:40 -0400

Ok I’ve already sorted out a few things with the SUSE 10 install but I’m stuck installing the Octave software.  Specifically I seem to be having an issue with f2c, initially I tried installing f2c and fort77.  Doing this cause errors due to something mucking up in fort77, and as such I’ve removed it from my path to prevent it’s use.  Now I can run configure for the Octave 2.1.73 build but make fails out on a file knows as “dgamln.c”, it’s lists a slew of syntax errors I don’t know how to resolve.  These errors include overflow warnings, token issues around ‘{‘ and syntax errors.  Right before this file it attempts to access f2c.h, which I’ve check and do have in the same directory as the f2c build I’m using.  However it errors out saying no such file or directory.


For note:

System Configuration:

Suse 10, installed on a zd7000 laptop from HP.

The SUSE install is from the 5 CD set not the DVD

I’m running in gnome using bash shell from the terminal prompt


Any help would be greatly appreciated, I can also include a copy of the error list from the make command if you’d like.




P.S. while writing this I tried to build the experimental version of octave, same issues.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]