[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] cant find usrp, possibly fried??

From: reza kar
Subject: [Discuss-gnuradio] cant find usrp, possibly fried??
Date: Thu, 27 Apr 2006 20:13:02 -0700 (PDT)

Hi all,
i think I've managed to fry one of my usrp board. I have two rev 4.1 usrp boards and have been working with them for a couple of months. i had attached the tvrx daughter board  and a wire connected to it as an antenna. i was moving the wire around to get a better reception from the usrp_wfm_rcv.py file when i let go of the wire and it fell in to the surge protector.
it stopped working so i unpluged the usrp board and pluged it back in and tried running the program and got the following error:
Traceback (most recent call last):
  File "./usrp_wfm_rcv.py", line 266, in ?
    app = stdgui.stdapp (wfm_rx_graph, "USRP WFM RX")
  File "/usr/local/lib/python2.4/site-packages/gnuradio/wxgui/stdgui.py", line 36, in __init__
    wx.App.__init__ (self, redirect=False)
  File "/usr/lib/python2.4/site-packages/wx-2.6-gtk2-unicode/wx/_core.py", line 7473, in __init__
  File "/usr/lib/python2.4/site-packages/wx-2.6-gtk2-unicode/wx/_core.py", line 7125, in _BootstrapApp
    return _core_.PyApp__BootstrapApp(*args, **kwargs)
  File "/usr/local/lib/python2.4/site-packages/gnuradio/wxgui/stdgui.py", line 39, in OnInit
    frame = stdframe (self.flow_graph_maker, self.title, self._nstatus)
  File "/usr/local/lib/python2.4/site-packages/gnuradio/wxgui/stdgui.py", line 60, in __init__
    self.panel = stdpanel (self, self, flow_graph_maker)
  File "/usr/local/lib/python2.4/site-packages/gnuradio/wxgui/stdgui.py", line 81, in __init__
    self.fg = flow_graph_maker (frame, self, vbox, sys.argv)
  File "./usrp_wfm_rcv.py", line 58, in __init__
    self.u = usrp.source_c()                    # usrp is data source
  File "/usr/local/lib/python2.4/site-packages/gnuradio/usrp.py", line 239, in __init__
  File "/usr/local/lib/python2.4/site-packages/gnuradio/usrp.py", line 81, in _ensure_rev2
    v = _look_for_usrp(which)
  File "/usr/local/lib/python2.4/site-packages/gnuradio/usrp.py", line 75, in _look_for_usrp
    raise RuntimeError, "Unable to find USRP #%d" % (which,)
RuntimeError: Unable to find USRP #0

i tried it with the other usrp board and every thing works fine so i know the daughter board is working fine..
when i open a second terminal and use the command
$ tail -f /var/log/messages
when i plug in the usb it has no effect when the fried usrp board is on the other end..

the green led does blink (fast) when the usrp board is powered up but seems like i cant get any connection between the usrp and my pc..

any suggestions will be greatly appreciated

thank you

Blab-away for as little as 1ยข/min. Make PC-to-Phone Calls using Yahoo! Messenger with Voice.
reply via email to

[Prev in Thread] Current Thread [Next in Thread]