[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] USRP fails after successful test

From: George Nychis
Subject: Re: [Discuss-gnuradio] USRP fails after successful test
Date: Tue, 19 Jun 2007 23:41:15 -0400
User-agent: Thunderbird (X11/20070411)

Can you give us the output of dmesg? It might give us some insight in to an error thats occurring.

- George

Ian Larsen wrote:

I'm trying to figure out what's going on here.  I have a USRP that
works just fine when tested with the test_usrp_standard_rx test
program, but subsequent runs of that fail with the error:

usrp: failed to find usrp[0]
die: lt-test_usrp_standard_rx: usrp_standard_rx::make

If I unplug the power from the USRP and run the program again, it's
successful, but then I get the same error after that.  I'm running
this on Fedora 7 and have tried versions 3.0.2 and 3.0.3 of gnuradio.
Also tried this on FreeBSD with this same computer, same problem.

I have another computer with Fedora Core 6 on it, gnuradio 3.0.2, and
it works fine.

Any ideas?  Have any of the libraries, like libusb, changed since then
or introduced bugs?

-Ian Larsen

Discuss-gnuradio mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]