[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Problems with burn-db-eeprom

From: John Stralka
Subject: Re: [Discuss-gnuradio] Problems with burn-db-eeprom
Date: Mon, 13 Aug 2007 09:07:15 -0700 (PDT)

I reinstalled the trunk version of GNU Radio, and I was able to successfully 
burn the RFX 2400 to MIMO A.  The problem I have now is that I cannot seem to 
get the daughterboard to tune on receive in either a Rev 3 USRP or a Rev 4 
USRP.  I've verified that it is reporting MIMO A in the USRP Diagnostics within 
GRC, but when I run usrp_fft.py on the MIMO A board, I get "Failed to set 
initial frequency".  

I tried putting at MIMO A (side B)  and a MIMO B (side A) RFX 2400 in a single 
Rev 4 USRP.  Interestingly, I am able to transmit a tone via a MIMO A card and 
receive it in a MIMO B card.  But I cannot receive the tone transmitted by the 
MIMO B card on the MIMO A card due to this "Failed to set initial frequency" 
problem.  The MIMO B board's tone is fine.  This is how I was testing them.
     ./usrp_fft.py -R B -d 256 -f 2.4375e9 -g 10  & ./usrp_siggen.py -f 
2.437550e9 -i 512 --const -T A

When I burned the MIMO A card, I used the following command:
     ./usrp/host/apps/burn-db-eeprom -f -A -t rfx2400_mimo_a

Is there something I should check?  I'm at a loss on how to proceed.  Any 
suggestions would be appreciated.  Thank you.


Yahoo! oneSearch: Finally, mobile search 
that gives answers, not web links. 

Take the Internet to Go: Yahoo!Go puts the Internet in your pocket: mail, news, 
photos & more. 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]