[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] grc and pyhton 2.5

From: Eric Blossom
Subject: Re: [Discuss-gnuradio] grc and pyhton 2.5
Date: Wed, 12 Nov 2008 11:28:07 -0800
User-agent: Mutt/1.5.18 (2008-05-17)

On Wed, Nov 12, 2008 at 01:36:51PM -0500, Achilleas Anastasopoulos wrote:
> Hi,
> I have an observation that came up as I was trying to install gnruadio  
> on a system with python 2.4
> The ./configure script didn't complain.
> However, from the wiki I see that grc requires python 2.5 and above.
> Indeed, grc didn't work with 2.4
> I just thought I point it out so that this check can be incorporated in  
p> the ./configure script.
> Achilleas


Can you either modify GRC so that it runs with python 2.4 or modify
grc_grc.m4 so that it sets passed=no if python < 2.5?

Achilleas, as a work-around until this is fixed, please use

  ./configure --disable-grc ...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]