[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Re: GRC and unit of signal amplitude in USRP

From: Mattias Kjellsson
Subject: Re: [Discuss-gnuradio] Re: GRC and unit of signal amplitude in USRP
Date: Mon, 19 Jan 2009 17:05:07 +0100
User-agent: Thunderbird (X11/20090105)

Bruhtesfa Ebrahim wrote:
Mattias Kjellsson wrote:
Bruhtesfa Ebrahim wrote:
Hey all,

I have just 2 questions, actually they are not related (are independent

1. I want to install GRC(gnu radio companion), and i need to install
pygtk and cheetah as prerequisite. I downloaded the tar files and
extract them, but there is no configure and make files in both of
them.So, how can i install them without these files?
I think they are available through apt-get, but if you whant to install
from source, you should investigate setup.py. Try
$python setup.py --help

//Mattias Kjellsson
Hi Mathias,

I used setup.py as you said and install all dependencies, before installing GRC. Then i installed GRC, i thought i was successful. But, when i type grc on command to open it, i get the following error;


So, what can i do to correct this?
Thanks for your help.

I don't know if you have seen this. It may offer better assistance than me. I saw this last friday, and was able to successfully install grc using Ubuntu 8.04 and the synaptic package-manager.


//Mattias Kjellsson

reply via email to

[Prev in Thread] Current Thread [Next in Thread]