[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] Re: No package 'usrp' found[SOLVED]

From: Woody Dickson
Subject: [Discuss-gnuradio] Re: No package 'usrp' found[SOLVED]
Date: Thu, 19 Feb 2009 21:19:00 +0800


The problem is fixed.

After doing "export PKG_CONFIG_PATH=/usr/local/lib/pkgconfig", I can
compile without any problem.

Thanks alot.


On Thu, Feb 19, 2009 at 11:36 AM, Woody Dickson <address@hidden> wrote:
> Hi,
> While installing openbts, I am getting the following error:
> checking for USRP... configure: error: Package requirements (usrp >
> 3.1) were not met:
> No package 'usrp' found
> Consider adjusting the PKG_CONFIG_PATH environment variable if you
> installed software in a non-standard prefix.
> Alternatively, you may set the environment variables USRP_CFLAGS
> and USRP_LIBS to avoid the need to call pkg-config.
> See the pkg-config man page for more details.
> Does anyone know how to fix it?
> Thanks,
> Woody

reply via email to

[Prev in Thread] Current Thread [Next in Thread]