[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] There is no ./configure in gr-bbn?

From: Jane Chen
Subject: Re: [Discuss-gnuradio] There is no ./configure in gr-bbn?
Date: Fri, 20 Feb 2009 11:34:04 -0800 (PST)

Thank you for your reply. The problem is solved. Thank you! I read the INSTALL file and it did not mention ./bootstrap step.

From: Eric Blossom <address@hidden>
To: Jane Chen <address@hidden>
Cc: address@hidden
Sent: Thursday, February 19, 2009 5:28:25 PM
Subject: Re: [Discuss-gnuradio] There is no ../configure in gr-bbn?

On Thu, Feb 19, 2009 at 03:56:30PM -0800, Jane Chen wrote:
> Hi all,
> I got the code through cvs -d address@hidden:/cvs/adroitgrdevel co adroitgrdevel ,but there is no ./configure in gr-bbn.
> I ran autoconf, but got errors as follows:
> # autoconf
> configure.ac:25: error: possibly undefined macro: AM_CONFIG_HEADER
>       If this token and others are legitimate, please use m4_pattern_allow.
>       See the Autoconf documentation.
> configure.ac:27: error: possibly undefined macro: AM_INIT_AUTOMAKE
> configure.ac:40: error: possibly undefined macro: AC_LIBTOOL_WIN32_DLL
> configure.ac:41: error: possibly undefined macro: AC_ENABLE_SHARED
> configure.ac:42: error: possibly undefined macro: AC_DISABLE_STATIC
> configure.ac:43: error: possibly undefined macro: AC_PROG_LIBTOOL
> How can I install the BBN?
> Thank you,
> Jane

Did you


before trying to configure?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]