[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] Cant install gnu radio 3.2..problem with boost

From: sriramk
Subject: [Discuss-gnuradio] Cant install gnu radio 3.2..problem with boost
Date: Thu, 11 Jun 2009 22:21:29 -0400
User-agent: Internet Messaging Program (IMP) 3.2.8

I have installed the latest version of boost(1.39) but when I do ./configure
during the install process...it gives the following error.

checking for boost >= 1.35... no
configure: error: we could not detect the boost libraries (version 1.35 or
If you are sure you have boost installed, then check your version number looking
in <boost/version.hpp>.

I installed boost using subversion. I also read previous threads with the same
problem but i am unable to get a solution.

Can anybody help me with this.

Sriram Krishnan

reply via email to

[Prev in Thread] Current Thread [Next in Thread]