[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] OSX configure error

From: Colin Stagner
Subject: Re: [Discuss-gnuradio] OSX configure error
Date: Thu, 06 Aug 2009 21:13:51 -0500
User-agent: Thunderbird (Macintosh/20090605)

Josef Vukovic wrote:
> Probably the error is in the PYTHONPATH variable,  I installed python
> 2.5 and in the environmentvariable is mentioned python2.3
> How can I fix this ?
Look in ~/.bashrc (if it exists) or ~/.bash_login. You can view these
files in TextEdit with:

$ open -e ~/.bash_login

or use the pico text editor from the command line:

$ pico -w ~/.bash_login

Don't despair: I'm running 10.4.11, and GNU Radio installs and works
just fine. If you're like me, you probably ended up with two builds of
Python on your system: Python 2.3 at /usr/bin/python, and MacPython 2.5
at /Library/Frameworks/Python.framework/Versions/Current/bin/python. I
compiled GNU radio for MacPython 2.5. What is the output of

$ which python

If it is
/Library/Frameworks/Python.framework/Versions/Current/bin/python, then
try running configure with the following options:

$ ./configure

We might be able to help you better if you include the last several
lines of ./configure's output verbatim.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]