[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] Installation problem CentOS ... FFTW3F

From: Mir M. Ali
Subject: [Discuss-gnuradio] Installation problem CentOS ... FFTW3F
Date: Fri, 7 Aug 2009 00:16:31 -0500

I have a problem installing gnuradio on Centos-5. I installed fftw-3.2.2 and ran the configure script in gnuradio. It shows this error as it cant find the fftw3f.

ecking for FFTW3F... configure: error: Package requirements (fftw3f >= 3.0) were not met:

No package 'fftw3f' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables FFTW3F_CFLAGS
and FFTW3F_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

I then set the PKG_CONFIG_PATH as /usr/local/share/fftw-3.2.2 as this is where the fftw package is. I even tried setting the FFTW3F_CFLAGS and FFTW3F_LIBS as
/usr/local/include/ and /usr/local/lib respectively. I still get the same error message. A similar post in the forum http://www.nabble.com/Problem-iinstalling-fftw-3.2-on-Centos-5.2-64-bits-td21909142.html wasn't of any help either as I still get the same error.

Any help will be appreciated. Installation in Ubuntu is so much easier but I don't have an Ubuntu system now and will have to work on a CentOS machine. Please help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]