[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Installation problem: Ubuntu 9.04-gnuradio binary

From: David Knox
Subject: Re: [Discuss-gnuradio] Installation problem: Ubuntu 9.04-gnuradio binary 3.2 package (recursion depth error)
Date: Fri, 11 Sep 2009 01:31:08 -0700 (PDT)

Eric Blossom wrote:
> We fixed a Python 2.6 related quite a while ago.  Have you tried
> updating to a more recent version of the trunk (or git if you like)?
> Eric

As a test, I uninstalled gnuradio and then re-installed it.  I was not too
clear on the correct process for this, based on my reading of the forums and
a quick web search.  For the benefit of others, I will list what I did
(which worked for me).  

I used both 'sudo make uninstall' in the root gnuradio directory
I also uninstalled it (again?) using the Synaptic package manager.
I re-installed gnuradio using only Synaptic and gnu-companion as the device
to pull everything in, although gnu-companion looks nifty as an application

I don't know which of these steps is necessary or unnecessary.  However,
after this, all the examples that I have tried have worked without error
messages on my USRP1 platform.
View this message in context: 
Sent from the GnuRadio mailing list archive at Nabble.com.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]