[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] USRP2/FPGA Directory Removed

From: Josh Blum
Subject: Re: [Discuss-gnuradio] USRP2/FPGA Directory Removed
Date: Mon, 08 Mar 2010 15:44:02 -0800
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20100217 Shredder/3.0.3pre

I believe that you are behind a firewall. You need TCP port 9418 unblocked to use the git protocol.


On 03/08/2010 03:22 PM, Michael Berman wrote:
I tried to download the repository from the link given below, but the
connection timed out.  I found the project on sourcerepo (
http://code.ettus.com/redmine/ettus/projects/show/fpga), and also tried the
link given there also timed out.

address@hidden:~$ git clone git://
Initialized empty Git repository in /home/gnuradio/fpga/.git/
ettus.sourcerepo.com[0:]: errno=Connection timed out
fatal: unable to connect a socket (Connection timed out)

address@hidden:~$ git clone git://git.ettus.com/ettus/fpga.git
Initialized empty Git repository in /home/gnuradio/fpga/.git/
git.ettus.com[0:]: errno=Connection timed out
fatal: unable to connect a socket (Connection timed out)

Any help here would be greatly appreciated.

-Michael Berman

On Tue, Mar 2, 2010 at 12:14 AM, Jared Casper<address@hidden>  wrote:

On Mon, Mar 1, 2010 at 11:33 PM, Michael Berman<address@hidden>
It appears that the entire USRP2/FPGA directory was removed from the
repository on 2/28/2010.

Was this an error, or is the Verilog code no longer going to be posted?

 From the git log:

Revision a2c00f5c

ID: a2c00f5cff7407ff10fc6c812d06fefe52c0b6a3
Added by Johnathan Corgan 1 day ago

Remove usrp1 and usrp2 FPGA files. These are now hosted at:


...under the 'usrp1' and 'usrp2' top-level directories.


Discuss-gnuradio mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]