[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] USRP2 and ISE 12

From: Brian Padalino
Subject: Re: [Discuss-gnuradio] USRP2 and ISE 12
Date: Fri, 14 May 2010 17:17:55 -0400

2010/5/14 Tiago Rogério Mück <address@hidden>:
> Hello,
> It seems that everyone is having troubles with ISE 11.x, but has anyone
> tried the new ISE 12 ?
> We have successfully synthesized the USRP2 fpga code with ISE 12.1, but we
> got a timing error and the bitstream didn't seem to work: find_usrps didn't
> find anything and the leds didn't flash.
> We are using the latest code from the repositories for both fpga and
> firmware.
> Is there anyone who has tried ISE 12 and want to share the experience ?

I am not building the USRP2 FPGA, or have experience with ISE 12, but
the errors you have are all related to BRAM feeding the aeMB CPU -
more specifically RAM output -> Mux -> Adder -> FF, mostly with 7 to
10 layers of logic inbetween.

Good luck debugging that portion of the CPU.  Hopefully you can
achieve timing closure.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]