[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] getting message "gr_vmcircbuf_createfilemapping: crea

From: Steve Mcmahon
Subject: [Discuss-gnuradio] getting message "gr_vmcircbuf_createfilemapping: createfilemapping is not available"
Date: Sun, 5 Dec 2010 23:49:51 -0800 (PST)


I'm running GNU Radio 3.3.0 with two USRP2+WBX, under openSUSE 11.2. Sometimes 
when I run my simple flowgraph (Signal Source --> USRP2 Sink), either from GRC 
or from the command line, I see the following message appear on the console:

gr_vmcircbuf_createfilemapping: createfilemapping is not available

What is causing this message? I don't know if this could be the cause, but 
sometimes I run two instances of this simple flowgraph from the command line in 
two different shells. (using two different Ethernet interfaces for two USRP2s) 
Maybe that's causing this message?

Thanks for your help.

Steve McMahon


reply via email to

[Prev in Thread] Current Thread [Next in Thread]