[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] The (in)famous channel 0 not receiving error

From: Nick Othieno
Subject: [Discuss-gnuradio] The (in)famous channel 0 not receiving error
Date: Wed, 12 Jan 2011 12:52:39 -0500

Hi everyone,

I recently compiled and installed gnuradio.

I then tried to find the usrp2:

00:50:c2:85::3b:5c hw_rev = 0x0400

Next I tried to plot an FFT of the GPS L1 signal (note that my daughterboard is a dbsrx2)

#usrp2_fft.py -f 1.57542G
usrp2: channel 0 not receiving
usrp2::rx_samples() fail

Where am I going wrong? I have seen other posts with people facing the same problem but they are from way back in mid-2010 and with different daughterboards from mine.

Additional information:
- daughterboard is a dbsrx2
- usrp2 was ordered sometime in October 2010
- I have the uhd driver installed but figured that it can exist with the "usual" Ethernet driver
- Are there any firmware and/or fpga upgrades I am supposed to make?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]