[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] N210 not producing output with GRC

From: Josh Blum
Subject: Re: [Discuss-gnuradio] N210 not producing output with GRC
Date: Sat, 19 Feb 2011 09:19:41 -0800
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20101208 Lightning/1.0b2 Thunderbird/3.1.7

Is this mac osx? What happens when you run examples/benchmark_rx

On 02/18/2011 08:50 PM, Arya Santini wrote:
> Hi,
> I have a N210, which when I try to use with GRC (UHD USRP single
> source block) produces at the console:
> Current recv sock buff size: 50000000 bytes
> mboard0 MIMO master
> UHD source block got error code 0x1
> gr_block_executor: source <gr_block uhd single_usrp source (2)>
> produced no output.  We're marking it DONE.

This is the result of a timeout

> Parameters I set for the block:
>               self.uhd_single_usrp_source_0 = uhd.single_usrp_source(
>                       device_addr="addr=",
>                       io_type=uhd.io_type.COMPLEX_FLOAT32,
>                       num_channels=1,
>               )
>               self.uhd_single_usrp_source_0.set_samp_rate(samp_rate)
>               self.uhd_single_usrp_source_0.set_center_freq(250e6, 0)
>               self.uhd_single_usrp_source_0.set_gain(0, 0)
> I left the Subdev Spec and Ch0: Antenna field blank. I'm using a WBX
> RF board with TX/RX side antenna connected. I'm able to transmit using
> the tx_waveforms example, and I know it is transmitting.
> Help,
> Arya
> _______________________________________________
> Discuss-gnuradio mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/discuss-gnuradio

reply via email to

[Prev in Thread] Current Thread [Next in Thread]