[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] Destination Host Unreachable

From: Brook Lin
Subject: [Discuss-gnuradio] Destination Host Unreachable
Date: Fri, 15 Apr 2011 16:26:41 -0700 (PDT)


I am using Ubuntu 10.04 and installing the latest gnuradio download via git
clone http://gnuradio.org/git/gnuradio.git. To enable USRPN210+WBX, I also
follow the steps
to build and install the UHD.  

However, before I load the firmware and image, it says "Destination Host
Unreachable" when "ifconfig eth0".

sudo ifconfig eth0
PING ( 56(84) bytes of data.
>From icmp_seq=1 Destination Host Unreachable
>From icmp_seq=2 Destination Host Unreachable
>From icmp_seq=3 Destination Host Unreachable

Hence, I cannot burn the firmware and fpga image. I also tried to disable
the firewall by sudo ufw disable, but it doesn't help. I also tried

sudo route add -net dev eth1
sudo route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use
Iface   U     0      0        0 eth1   U     0      0        0 eth0   U     0      0        0 eth0   U     2      0        0 eth1     U     1000   0        0 eth1         UG    0      0        0 eth1

Can anyone give me any advice?

Thanks in advance,
View this message in context: 
Sent from the GnuRadio mailing list archive at Nabble.com.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]