[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] USRP2 not Found with UHD on SD Card

From: Nick Foster
Subject: Re: [Discuss-gnuradio] USRP2 not Found with UHD on SD Card
Date: Thu, 19 May 2011 20:04:18 -0700


On Thu, 2011-05-19 at 19:50 -0700, hafiz zimran wrote:
> Hi
> I have installed UHD on SD Card. When I turn on USRP2, LED "D & F" on
> ( SD card is working properly) .
> Ubuntu 10.04 with GNUradio 3.2.2 has been installed on PC.
> When I run the command " sudo find_usrps", I got " NO USRP2 Found".
> The command "sudo find_usrps" worked fine with my previous SD card.
> I also have tried the command "sudo uhd_find_devices", and got "
> command not found".
> Please guide me...wether I have to install something on my PC to work
> with UHD (SDcard).
> Waiting for Response
> Zimran Rafique
> _______________________________________________
> Discuss-gnuradio mailing list
> address@hidden
> https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

reply via email to

[Prev in Thread] Current Thread [Next in Thread]