[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] UHD with XCVR?

From: Josh Blum
Subject: Re: [Discuss-gnuradio] UHD with XCVR?
Date: Sun, 31 Jul 2011 13:55:08 -0700
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20110617 Lightning/1.0b2 Thunderbird/3.1.11

On 07/31/2011 01:32 PM, Marius wrote:
> Hi Josh,
>> There was some shuffling around with the uhd master branch for the 3.2
>> releases. If you are running off the master, can you rebuild from the
>> latest master (fc349d30507620baca935e75e68a9554b40d427c) and load the
>> latest images (firmware and FPGA)
>> http://www.ettus.com/downloads/uhd_releases/master_images/ I think that
>> will solve your problem.
> Loading the released binary images did not solve my problem. I tried them all.
> The problem persists in the same way I described it.

What problem persists, can you be more specific? That task loop error
code never made it into the release and is removed from the master. If
you are seeing it then you are running old code. Perhaps you have the
problem of multiple installs?

This is for gnuradio, but also relevant to uhd

> Rebuilding the usrp2 firmware is with an issue too:

This is for old usrp driver host code. Im not sure why the error, but
you dont have to build the component.

> make[5]: Entering directory
> `/home/marius/gnuradio_build/gnuradio/usrp/host/swig'
> make[5]: *** No rule to make target `/usr/include/fpga_regs_common.h',
> needed by `usrp_prims.py'.  Stop.
> make[5]: Leaving directory 
> `/home/marius/gnuradio_build/gnuradio/usrp/host/swig'
> make[4]: *** [all-recursive] Error 1
> make[4]: Leaving directory `/home/marius/gnuradio_build/gnuradio/usrp/host'
> make[3]: *** [all-recursive] Error 1
> make[3]: Leaving directory `/home/marius/gnuradio_build/gnuradio/usrp'
> make[2]: *** [all] Error 2
> make[2]: Leaving directory `/home/marius/gnuradio_build/gnuradio/usrp'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory `/home/marius/gnuradio_build/gnuradio'
> make: *** [all] Error 2
> I'm not sure right now how to solve this...
> Thanks for the points so far.
> Best,
> Marius
> _______________________________________________
> Discuss-gnuradio mailing list
> address@hidden
> https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

reply via email to

[Prev in Thread] Current Thread [Next in Thread]