[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] usrp2 on windows - network cable unplugged

From: Kyle Zhou
Subject: Re: [Discuss-gnuradio] usrp2 on windows - network cable unplugged
Date: Thu, 18 Aug 2011 14:09:29 +1000

On 18 August 2011 13:29, Marcus D. Leech <address@hidden> wrote:
On 08/17/2011 11:19 PM, Kyle Zhou wrote:

I tried to use usrp2 on windows with the newest sd card image. Worked on ubuntu.

But on windows, when I plug in the Ethernet cable and the power, initially windows shows acquiring network address, connected firewalled. After a few seconds, (I think it is when the image has been loaded from sd card to the mother board) windows shows ‘network cable unplugged’

I confirm it is a Gb network card.

What might be the cause of that?



You need to configure that particular network interface to use a *STATIC* IP address, and *NOT* try to
  acquire an address through DHCP.  Windows is trying to find a DHCP server on that interface, failing, and
  then declaring the interface "dead" as a result.

Principal Investigator
Shirleys Bay Radio Astronomy Consortium
Yes, I did configured it as static IP
Actually windows did show 'connected, firewalled'. but after a few seconds, it turned to unplugged. This is weird to me.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]